Core network issue
Incident Report for Biscom Cloud
Resolved
This incident has been resolved.
Posted Jul 06, 2019 - 12:26 EDT
Monitoring
The network issue has been corrected. The situation will be monitored to ensure continued stability. If you are still experiencing connectivity issues please contact Biscom Technical Support at 978-250-8355 or support@biscom.com.
Posted Jul 05, 2019 - 12:21 EDT
Identified
Faxcomanywhere is currently experiencing a network connectivity issue. Customers are unable to connect to the following: FaxcomAnywhere account management portal, Office web client and web service as well as there is a delay in delivery of received toll free faxes. Currently there is no issue with the FaxcomAnywhere servers receiving the faxes, just a delay in the delivery of the faxes to customers.
Posted Jul 05, 2019 - 11:53 EDT
This incident affected: Biscom FAXCOM Anywhere (Biscom FAXCOM Anywhere, Account Management Portal, Web Service, Web Client).