Biscom Transit Application Degraded Performance
Incident Report for Biscom Cloud
Resolved
The most recent update has stabilized the Biscom Transit application. The IT and Development teams will continue to monitor the situation and will take corrective action when needed.
Posted May 09, 2022 - 14:39 EDT
Update
Biscom IT team has completed the upgrade and the Transit application is operational. Monitoring of the application will continue and further status updates will be made when needed.
Posted May 06, 2022 - 16:49 EDT
Update
Biscom IT staff is updating the Transit application. Customers should expect a short outage while the application is being upgraded. Once the application has been updated another status will be provided.
Posted May 06, 2022 - 16:21 EDT
Update
Biscom's development team is working on an update which will further stabilize the Transit application. It will also correct an issue reported by some customers where they are unable to use the Outlook add-in. There will be a short outage of the service while the update will be applied. Another status update will be sent out prior to the service outage.
Posted May 06, 2022 - 15:42 EDT
Update
Biscom IT and Development teams are continuing to monitor the instability. Some customers may still occasionally experience some connection issues. Additional information will be provided as it becomes available.
Posted May 05, 2022 - 08:36 EDT
Update
Though stability has greatly improved after last week’s updates some there are additional improvements being investigated. Some customers may still occasionally experience some connection issues. Additional information will be provided as it becomes available.
Posted May 04, 2022 - 14:05 EDT
Update
Stability has improved with the most recent fix deployed to Biscom Transit. Both Biscom IT and Development teams are continuing monitoring the this fix. There may still be a need to apply further updates which could cause the application to be unavailable during its deployment. Additional information will be provided when it becomes available.
Posted Apr 29, 2022 - 11:37 EDT
Update
Both Biscom IT and Development teams are continuing monitoring the installed fix. There may be additional emergency maintenance later today. Additional information will be provides when it becomes available.
Posted Apr 28, 2022 - 09:40 EDT
Monitoring
Both Biscom IT and Development teams are monitoring the installed fix. There may be additional emergency maintenance later today. Additional information will be provides when it becomes available.
Posted Apr 27, 2022 - 12:40 EDT
Update
Biscom IT staff will be deploying a hotfix to address the current instability being experienced. The application will be inaccessible during the upgrade process. The expected downtime will be 30 minutes. Once the application is available an additional notification will be sent.
Posted Apr 27, 2022 - 12:04 EDT
Update
There is a fix currently being tested to address the ongoing issues with the Biscom Transit application. If all testing is successful it will be rolled into production. Further information will be provided once it is available.
Posted Apr 27, 2022 - 06:41 EDT
Identified
The implemented fix did not perform as expected. The development team is currently pursuing additional actions to correct the current instability of the application. Further information will be provided once it is available.
Posted Apr 26, 2022 - 14:06 EDT
Monitoring
A fix has been deployed and is being monitored. Further information will be provided once it is available.
Posted Apr 26, 2022 - 08:50 EDT
Update
Development has identified an issue and is working to correct it. Further information will be provided once it is available.
Posted Apr 25, 2022 - 15:15 EDT
Update
The development team is still trying to determine the root cause of the problem. Additional information will be provided once is it available.
Posted Apr 25, 2022 - 13:32 EDT
Update
We are continuing to investigate this issue.
Posted Apr 25, 2022 - 12:34 EDT
Investigating
Biscom's IT and development teams are investigating a performance degradation of the Biscom Transit application. Customer's may experience slow or unable to connect issues during the investigation. Further information will be provided once it is available.
Posted Apr 25, 2022 - 10:28 EDT
This incident affected: Biscom Transit (Biscom Transit Website).