Inbound calls to local ported numbers
Incident Report for Biscom Cloud
Resolved
This incident has been resolved.
Posted Jun 24, 2019 - 07:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2019 - 13:58 EDT
Update
We are continuing to investigate this issue.
Posted Jun 22, 2019 - 13:58 EDT
Investigating
Biscom technicians are currently working on an issue related to local inbound ported fax calls. This outage only affects customers who have ported local numbers to Biscom. Transmitting and toll free inbound are unaffected.
Posted Jun 22, 2019 - 10:26 EDT
This incident affected: Biscom FAXCOM Anywhere (Biscom FAXCOM Anywhere, Telecom).