Fax usage not displaying in account management portal
Incident Report for Biscom Cloud
Resolved
This incident has been resolved.
Posted Jun 22, 2019 - 10:22 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 22, 2019 - 10:21 EDT
Identified
Biscom's IT staff has identified the root cause of the usage reporting issue and is working on a fix. This issue is only a usage reporting issue and is affecting less than 1% of customers. This issue does not affect transmitting or receiving of faxes.
Posted May 28, 2019 - 14:19 EDT
Update
We are continuing to investigate this issue.
Posted May 28, 2019 - 10:09 EDT
Investigating
Biscom IT staff is investigating an issue where certain customers are not seeing an up to date list of their fax usage. This issue is not affecting transmitting or receiving of faxes. It only affects the usage view from the customers account management page.
Posted May 28, 2019 - 10:09 EDT
This incident affected: Biscom FAXCOM Anywhere (Account Management Portal).