Emergency Maintenance for FaxcomAnywhere Office Users
Incident Report for Biscom Cloud
Resolved
All work has been completed. Please contact Biscom Technical Support should you have any questions or require assistance.

Biscom IT
Posted Jun 26, 2021 - 07:57 EDT
Identified
Biscom IT personnel are working on emergency maintenance of some FaxcomAnywhere Office components. This emergency maintenance was triggered by underlying hardware being in a predictive failure state. FaxcomAnywhere Office users utilizing SMTP will see a delay in delivery of both inbound and outbound faxes. Users of the web client and web service will not be able to access their fax mailboxes until the emergency maintenance has completed. FaxcomAnywhere Enterprise customers are expected to see no impact during this move.

A status update will be provided once the emergency maintenance has completed.

Biscom IT Team
Posted Jun 26, 2021 - 05:57 EDT
This incident affected: Biscom FAXCOM Anywhere (Biscom FAXCOM Anywhere, Web Service, Web Client).